Téléchargez et testez la prochaine version de UP.

Elle fonctionne sous J3.1x, J4 et J5 sans plugin de compatibilité et PHP 8.2.6.

Dans l'attente de tests à grande échelle, la version 3.1.3 reste la version courante.

Ce site sous Joomla 4.4.2 l'utilise.